eskk.vimは少し古いVimだとエラーが出るそうです

こんなエラーが出ます

報告してくれた人ありがとうございます! >id:eagletmt, id:sora_h, id:hchbaw

eagletmt
E116: Invalid arguments for function ^H6^R6^C
E15:無効な式です: ^H6^R6^C

vim-jp – Lingr

Sora Harakami
E116: Invalid arguments for function V<96>^B^C^C
E15: Invalid expression: V<96>^B^C^C

vim-jp – Lingr

hchbaw
E116: Invalid arguments for function Db^I
E15: Invalid expression: Db^I

vim-jp – Lingr

要求するバージョン

id:hchbawさんが手動で*1確認してくださって、
どうやら7.2.347以上で正常に動くようです。

修正したいのですが

Vim 7.2をコンパイル&ビルドして起動するとなぜかSEGVしてglibcのスタックトレースが出ます><
Vim 7.2もできる限り対応したいので直すつもりではいますが、修正するのは後になるかもしれません。すいません><

*1:おそらくバージョン下げてコンパイルして確認しての繰り返し?本当頭が下がります...ありがとうございます。