UbuntuのノートPCでVimをコンパイルした

こんなエラー出た

no terminal library found
checking tgetent()... configure: error: NOT FOUND!
You need to install a terminal library; for example ncurses.
Or specify the name of the library with --with-tlib.

解決法: libncurses5-devをインストールする

--enable-luainterp(Luaインターフェース)をつけるとコンパイルできない

解決法: あきらめる



誰かLuaインターフェースをUbuntuコンパイルする方法教えてください...